Requisitos do sistema

Soluções compatíveis

  • Revit (2018, 2019, 2020, 2021, 2022)
  • SketchUp (2018, 2019, 2020, 2021)
  • Rhino (6.0, 7.0)
  • Archicad (21, 22, 23, 24, 25)
  • Vectorworks (2020 Service Pack 3, 2021)

Detalhes da versão atual

Requisitos do sistema

Requisitos mínimos Requisitos recomendados Requisitos VR recomendados
Sistema operacional Windows 7 de 64 bits ou superior
No MacOS, Windows instalado com Bootcamp
Windows 7 de 64 bits ou superior
No MacOS, Windows instalado com Bootcamp
Windows 7 de 64 bits ou superior
No MacOS, Windows instalado com Bootcamp
Placa gráfica GPU NVIDIA ou AMD com VRAM de 2GB
Suporta OpenGL 4.4
NVIDIA GeForce GTX 660/Quadro K2000 e mais recente
AMD Radeon R9 270/FirePro W5100 e mais recente
Os drivers disponíveis mais recentes ou, pelo menos, nossos drivers recomendados
NVIDIA GeForce GTX 1660 ou equivalente AMD com 4GB VRAM
Os drivers disponíveis mais recentes ou, pelo menos, nossos drivers recomendados
NVIDIA GeForce RTX 2070/Quadro RTX 5000 ou equivalente AMD com 8GB VRAM
Os drivers disponíveis mais recentes ou, pelo menos, nossos drivers recomendados
VRAM 2GB VRAM 4GB VRAM 8GB VRAM
Óculos de RV Dispositivos Windows Mixed Reality
HTC Vive e HTC Vive Pro
Oculus Rift e Rift S
Consulte os requisitos de hardware em nosso guia Óculos de RV.
Software adicional necessário O instalador do Enscape verificará a presença de software adicional necessário para executar o Enscape. Se esse software não estiver presente, o instalador solicitará que você baixe e instale isso.

Para implantar o Enscape com a linha de comando, a seguir é apresentada uma lista do software necessário:
- .NET Framework 4.5.2 ou superior (já instalado para Windows 10)
- Visual C++ 2015-2019 Redistributable
- Vulkan Runtime
Hardware não suportado GPU móvel Radeon 6000
GBU Intel integrada
SLI
Nota: você ainda pode experimentar um aumento de desempenho usando o modo SLI AFR, que é uma configuração que pode ser selecionada nas propriedades do driver NVIDIA. Nos casos em que você possui várias GPU, o Enscape utilizará apenas uma delas.
As placas gráficas NVIDIA Quadro não são suportadas com o sistema operativo Windows 7, e se recomenda a sua atualização para o Windows 10, para que você possa acessar os mais recentes drivers.
Problemas conhecidos Se você estiver usando o Revit, há conflitos conhecidos com outros dois plugins do Revit: Colorizer e Techviz. Para evitar incompatibilidades, desinstale-as antes de usar o Enscape. No momento, o Vectorworks beta está disponível apenas no Windows 10.
Sistema operacional
Requisitos mínimos Windows 10 de 64 bits ou superior No MacOS, Windows instalado com Bootcamp
Requisitos recomendados Windows 10 de 64 bits ou superior No MacOS, Windows instalado com Bootcamp
Requisitos VR recomendados Windows 10 de 64 bits ou superior No MacOS, Windows instalado com Bootcamp
Placa gráfica
Requisitos mínimos GPU NVIDIA ou AMD com VRAM de 2GB
Suporta OpenGL 4.4
NVIDIA GeForce GTX 660/Quadro K2000 e mais recente
AMD Radeon R9 260/FirePro W5100 e mais recente
Os drivers disponíveis mais recentes ou, pelo menos, nossos drivers recomendados
Requisitos recomendados NVIDIA GeForce GTX 1660 ou equivalente AMD com 4GB VRAM
Os drivers disponíveis mais recentes ou, pelo menos, nossos drivers recomendados
Requisitos VR recomendados NVIDIA GeForce RTX 2070/Quadro RTX 5000 ou equivalente AMD com 8GB VRAM
Os drivers disponíveis mais recentes ou, pelo menos, nossos drivers recomendados
VRAM
Requisitos mínimos 2GB VRAM
Requisitos recomendados 4GB VRAM
Requisitos VR recomendados 8GB VRAM
Óculos de RV
Requisitos VR recomendados Dispositivos Windows Mixed Reality
HTC Vive e HTC Vive Pro
Oculus Rift e Rift S
Consulte os requisitos de hardware em nosso guia Óculos de RV.
Hardware não suportado
GPU móvel Radeon 6000
GBU Intel integrada
SLI
Nota: você ainda pode experimentar um aumento de desempenho usando o modo SLI AFR, que é uma configuração que pode ser selecionada nas propriedades do driver NVIDIA. Nos casos em que você possui várias GPU, o Enscape utilizará apenas uma delas.
Problemas conhecidos
Se você estiver usando o Revit, há conflitos conhecidos com outros dois plugins do Revit: Colorizer e Techviz. Para evitar incompatibilidades, desinstale-as antes de usar o Enscape.

Para mais informações, visite nossa base de conhecimento.

Subscribe to the Enscape Newsletter

Join over 300,000 people and get the latest news and our very best content

Assine o boletim informativo do Enscape

Junte-se a mais de 300 mil pessoas e receba as últimas novidades e nosso melhor conteúdo.

Experimente por 14 dias!

Não é necessário cartão de crédito